Sqlite is not needed for python3
authorMikael Frykholm <mikael@frykholm.com>
Wed, 19 Jul 2017 03:13:52 +0000 (05:13 +0200)
committerMikael Frykholm <mikael@frykholm.com>
Wed, 19 Jul 2017 03:13:52 +0000 (05:13 +0200)
setup.py

index 23edcec725b9f04a26ea726e2a838325bc68794f..d936dff3a2fed7b215b89458672fe61b12d37aff 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,5 @@ setup(
     long_description=open('README.md').read(),
     install_requires=[
         "tornado >= 3.1",
-        "sqlite >= 3",
     ],
 )